Re: PyNIO installation problem: missing

From: Barton, Neil P. <barton30_at_nyahnyahspammersnyahnyah>
Date: Thu May 17 2012 - 13:04:21 MDT

Thank you Daryl,

I now see my problem is that the system updated to openssl 1.0 from
openssl 0.9.8. I have asked my system administrator if openssl 0.9.8 will
be installed on the new system.

To the PyNIO developers:
Will there be the addition of precompiled libraries that depend on openssl

Thank you,


On 5/17/12 11:13 AM, "daryl herzmann" <> wrote:

>On Thu, 17 May 2012, Barton, Neil P. wrote:
>> is no longer on the system and I now have I
>> tried to reinstall with the Non OPeNDAP-enabled precompiled binaries,
>> but I received the same error.
>When you run into things like this on RHEL or its clones, yum is your
># yum whatprovides */
>openssl098e-0.9.8e-17.el6_2.2.x86_64 : A compatibility version of a
> : cryptography and TLS library
>Repo : rhel-x86_64-server-6
>Matched from:
>Filename : /usr/lib64/

pyngl-talk mailing list
List instructions, subscriber options, unsubscribe:
Received on Thu May 17 13:04:29 2012

This archive was generated by hypermail 2.1.8 : Tue Jul 03 2012 - 15:43:36 MDT